Issue with trials on customers.gitlab.comOperational

Components

GitLab Customers Portal

Locations

Azure



June 14, 2019 05:38 UTC
[Resolved] Thanks for your patience. We've resolved the issue with users being unable to initiate Gold trials on GitLab.com. Details can be found in gitlab.com/gitlab-com/gl-infra/production/issues/897.

June 13, 2019 22:22 UTC
[Identified] We are aware of the issues creating Gold trials on GitLab.com. Please contact support at support.gitlab.com in the interim to initiate a trial.

Back to current status