Observing git-over-ssh errorsOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



May 23, 2019 19:22 UTC
[Resolved] We've determined the issue is no longer impacting users and are marking this issue resolved.

May 23, 2019 17:05 UTC
[Monitoring] We are continuing to monitor git over ssh performance. Response latency and error ratios are back to normal, and we've not observed any other metrics that indicate any other operations on GitLab.com were impacted.

May 23, 2019 16:29 UTC
[Investigating] We're observing increased errors on GitLab.com where git connections via ssh are unexpectedly failing. The issue is being tracked in gitlab.com/gitlab-com/gl-infra/production/issues/844.

Back to current status