Issues with credentials for customers previously logged in via SSO Operational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



May 22, 2019 16:05 UTC
[Resolved] We haven't received any additional reports of issues with SSO authentication. Both login and runner credentials are operating normally, again. Our apologies to anyone who was impacted–and our thanks to the few who brought this issue to our attention!

May 22, 2019 15:15 UTC
[Monitoring] We've received customer confirmation that the configuration change we reverted has resolved their issues. We'll continue monitoring with our support team.

May 22, 2019 14:58 UTC
[Investigating] We've reverted a setting that was forcing new sessions for SSO authentication. But, we're still investigating, as we've yet to find definitive metrics indicating the issue as resolved.

May 22, 2019 14:39 UTC
[Investigating] We're currently investigating customer reports of issues with CI runners and user logins. If you're using SSO you may be impacted.

Back to current status