We are investigating performance issues on our site.Operational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



May 17, 2019 15:26 UTC
[Resolved] The performance issues are fully resolved. And the site is fully operational.

May 17, 2019 13:10 UTC
[Monitoring] The rollback is still ongoing and the website performance is not fully recovered yet.

May 17, 2019 11:42 UTC
[Monitoring] We are seeing performance of GitLab.com going back to normal levels while the rollback is going on. See gitlab.com/gitlab-com/gl-infra/production/issues/832 for more details.

May 17, 2019 10:37 UTC
[Investigating] We are rolling back the changes that lead to the performance degradation. See gitlab.com/gitlab-com/gl-infra/production/issues/832 for more details.

May 17, 2019 09:58 UTC
[Investigating] We are continuing to investigate the performance issues. See gitlab.com/gitlab-com/gl-infra/production/issues/832 for more details.

May 17, 2019 08:20 UTC
[Investigating] We are investigating performance issues. See gitlab.com/gitlab-com/gl-infra/production/issues/832 for more details.

Back to current status