Scheduled jobs not triggeringOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



April 26, 2019 23:44 UTC
[Resolved] Scheduled jobs are now getting triggered as expected. Please check: gitlab.com/gitlab-com/gl-infra/production/issues/805 for further details.

April 26, 2019 07:48 UTC
[Investigating] We are investigating an issue with scheduled jobs not getting triggered. Please follow: gitlab.com/gitlab-com/gl-infra/production/issues/805 for further details and investigation.

Back to current status