GitLab.com not respondingOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



March 18, 2019 22:58 UTC
[Resolved] GitLab.com has been operating normally with the temporary remediations in place. RCA will be on gitlab.com/gitlab-com/gl-infra/infrastructure/issues/6407.

March 18, 2019 20:53 UTC
[Monitoring] GitLab.com is again operating normally and we will continue to monitor while we patch the affected area. Thanks for bearing with us!

March 18, 2019 20:35 UTC
[Identified] We have identified the source of the issues with the requests and we are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/735

March 18, 2019 20:23 UTC
[Investigating] We are investigating slow queries on our database which appear to be related to the higher error rates and slow requests.

March 18, 2019 20:05 UTC
[Investigating] We are currently investigating elevated error rates on GitLab.com web and api requests.

Back to current status