gitlab-com/gl-infra/production#733Operational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Digital Ocean, Zendesk, AWS



March 18, 2019 18:44 UTC
[Resolved] We've stabilized and we're resolving the issue. All operations are normal.

March 18, 2019 18:24 UTC
[Monitoring] We've relieved the pressure on our build infrastructure and systems are operating normally. We will continue to monitor for stability before issuing issuing an all clear.

March 18, 2019 18:05 UTC
[Identified] We've narrowed the issue to our build infrastructure. 500 errors are still occurring, but in low numbers. Users might continue to experience issues or delays with their build pipelines.

March 18, 2019 17:34 UTC
[Investigating] We're still seeing a slightly elevated error count, but the error rate is declining. API users are those most likely to be affected by this incident. We apologize for any degraded performance and will update you again soon.

March 18, 2019 17:13 UTC
[Investigating] We are currently seeing a high rate of errors on GitLab.com. Our infrastructure team is investigating.

Back to current status