CI/CD - Hosted runners on Linux
Google Compute Engine, Digital Ocean
March 11, 2019 16:34 UTC
[Resolved] The problem was fully resolved and since few hours we don't see any performance issues with our CI infrastructure
March 11, 2019 12:58 UTC
[Monitoring] All of the managers were updated and started again. The number of pending jobs is dropping down. The problem should be resolved now but we are still monitoring the infrastructure.
March 11, 2019 12:29 UTC
[Identified] We've identified the problem with deployment. Most of our runners are back up and the CI queue is slowly going down.
March 11, 2019 12:17 UTC
[Investigating] We're investigating problems with CI queue after a deploy rollback