Investigating slow Git interactions on GitLab.comOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, Support Services

Locations

Google Compute Engine, Digital Ocean, Zendesk



January 17, 2019 17:43 UTC
[Resolved] All GitLab.com services are operating normally again and more notes have been added to gitlab.com/gitlab-com/gl-infra/production/issues/657 related to our investigation.

January 17, 2019 17:04 UTC
[Monitoring] Error rates on GitLab.com have gone back to normal levels and all services are operating normally. We will continue to investigate and update on gitlab.com/gitlab-com/gl-infra/production/issues/657.

January 17, 2019 16:44 UTC
[Investigating] We are currently investigating slow interactions with git on GitLab.com.

Back to current status