Repository storage nodes are downOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing

Locations

Google Compute Engine, Digital Ocean



December 22, 2018 00:06 UTC
[Resolved] GitLab.com git nodes are all operating normally. Summary and RCA will continued be updated on gitlab.com/gitlab-com/gl-infra/production/issues/632. We apologize for the issues today.

December 21, 2018 22:18 UTC
[Monitoring] GitLab.com gitaly nodes have been restored. We will have a timeline on issue gitlab.com/gitlab-com/gl-infra/production/issues/632. Currently all GitLab.com services should be back to operating normally.

December 21, 2018 21:59 UTC
[Monitoring] The service is partially restored, we are still monitoring the situation. Sorry for the inconvenience.

December 21, 2018 21:43 UTC
[Identified] Due to an engineering error, repository storage nodes were brought down, we are working on bringing them back up. No data is lost. More updates will follow in 15 minutes.

Back to current status