We are facing high error rates at Gitlab.comOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing

Locations

Google Compute Engine, Digital Ocean



December 10, 2018 10:42 UTC
[Resolved] Gitlab.com is back to normal.

December 10, 2018 10:33 UTC
[Identified] We find out the issue, and we are executing a rollback.

December 10, 2018 10:18 UTC
[Investigating] We find out the issue, and we are executing a rollback.

Back to current status