API disruptionOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing

Locations

Google Compute Engine, Digital Ocean



November 29, 2018 21:20 UTC
[Resolved] All GitLab.com api backends have remained healthy. We will link an RCA and actions to gitlab.com/gitlab-com/gl-infra/production/issues/592. Apologies for the inconvenience.

November 29, 2018 20:56 UTC
[Investigating] Starting at 20:20 UTC ending at 20:38 UTC, we observed all of the backends for our API nodes unavailable. We are tracking in gitlab.com/gitlab-com/gl-infra/production/issues/592. We're continuing to investigate.

November 29, 2018 20:37 UTC
[Investigating] We are currently investigating an issue with our API.

Back to current status