CI Runners not respecting tagsOperational

Components

CI/CD - Hosted runners on Linux

Locations

Google Compute Engine, Digital Ocean



November 12, 2018 23:48 UTC
[Resolved] The patch has been applied and CI runners are now properly respecting job tags.

November 12, 2018 21:15 UTC
[Identified] With the deploy of GitLab 11.5.0 RC4 to GitLab.com, the CI runners stopped respecting job tags. We have prepared a patch and are deploying it to GitLab.com. For more information, please see gitlab.com/gitlab-com/gl-infra/production/issues/564

Back to current status