Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing
Google Compute Engine, Digital Ocean
August 17, 2018 19:21 UTC
[Resolved] Closing the incident. Systems have been normal since 17:08 UTC.
August 17, 2018 17:25 UTC
August 17, 2018 17:22 UTC
[Monitoring] We experienced an issue with pgbouncer and various application servers and api nodes became unhealthy. The immediate issue should be resolved. We are monitoring and investigating the cause of the event.
August 17, 2018 17:06 UTC
[Investigating] We are investigating issues with the site.