August 2, 2018 17:59 UTC
[Identified] The elevated errors were related to a deploy that was in flight. We are watching our systems as that deploy finishes.
August 2, 2018 17:27 UTC
[Investigating] We are seeing an elevated number of 500 errors when attempting to clone a repository via deploy tokens and are currently investigating.