Site SlowdownDegraded Performance

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing

Locations

Google Compute Engine, Azure, Digital Ocean



July 11, 2018 16:51 UTC
[Resolved] The rollback is complete and systems are back to normal operations.

July 11, 2018 16:05 UTC
[Monitoring] We are continuing to monitor our environment with the rollback.

July 11, 2018 15:39 UTC
[Monitoring] The rollback is proceeding and we are monitoring the recovery of our systems.

July 11, 2018 15:11 UTC
[Identified] A change introduced in the 11.1.0 RC7 deployment lead to high sequential scans in the database, affecting load. We are rolling back to 11.1.0 RC4.

July 11, 2018 15:06 UTC
[Investigating] While deploying 11.1.0 RC7 to we experienced higher than normal database load which is causing site degradation - we are investigating to pinpoint the cause.

Back to current status