Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing
Google Compute Engine, Azure, Digital Ocean
July 2, 2018 04:36 UTC
[Resolved] All hosts are back online and we have seen no more errors presented in the backend storage servers.
July 2, 2018 04:19 UTC
[Monitoring] We have recovered all of our backend storage servers and are not monitoring their status.
July 2, 2018 03:56 UTC
[Identified] Our provider is having issues with some of the nodes which has introduced instability into our backend storage nodes. This affects all of GitLab.